1. April 18, 2013
    Dear GrAyWoLf

    I have a quick question before I start patching
    in the zips that do not have "Updates" folder and TheFile,
    do I copy (over-write) all the files in the zip? (battle.net.dll, wow.exe, and the likes) -OR- just what is in the Data folder?

    Thank you in advance

    ~Karu~

  2. April 19, 2013
    sorry for double posting but I figured out my previous question and started patching
    but now I get this error

    "Blizzard Updater was unable to start up.
    The file "Data\base-Win.MPQ" could not be found. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support."

    the first time I got that I used repair and I could continue but in the next patch, no matter how many times I used repair the error continuous, I found the file in the official forums downloaded it and put it in data folder but then this error popped up

    "The patch "pc-battlenet-hdfiles\Battle.net.dll" could not be applied. (MD5 mismatch: expected 0x0FC0C294EC7B55F753815AA6ED58EA77, actual 0x24433A51A32335A39D2AF8CB55C467D3.)(PTCApply_BSDi ff failed.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)"

    repair tool keeps on finding No problems therefore doesn't fix anything
    I searched on the net, but solutions such as "delete the battle.net folder from program data" didn't work either

    I'm on win 7 64bt, and I'm the administrator on my computer

    so any solutions?

  3. April 19, 2013
    To all those who are having some kind of "MD5 mismatch" error when trying to patch from 4.0.6a to 4.1.0:

    I just spend many hours trying to get over this problem... What i had to do is go in "C:\Program Files\Molten-wow\Data\enGB" or what ever is the equal folder for you, find the file "backup-enGB.MPQ" and delete it (i renamed mine to backup-enGB.MPQ-bak to keep it as back up). after doing this,i ran the .exe update file and it worked perfectly.

    Hope this help you guys.

    Edit : Repair.exe and switching some files such as wow.exe and such was not working w/e i did.

  4. April 19, 2013
    To all those who are having some kind of "MD5 mismatch" error when trying to patch from 4.0.6a to 4.1.0:

    I just spend many hours trying to get over this problem... What i had to do is go in "C:\Program Files\Molten-wow\Data\enGB" or what ever is the equal folder for you, find the file "backup-enGB.MPQ" and delete it (i renamed mine to backup-enGB.MPQ-bak to keep it as back up). after doing this,i ran the .exe update file and it worked perfectly.

    Hope this help you guys.

    Edit : Repair.exe and switching some files such as wow.exe and such was not working w/e i did.
    I searched my whole computer, and I didn't find any file with the name backup-enGB.mpq :'(

  5. April 19, 2013
    I searched my whole computer, and I didn't find any file with the name backup-enGB.mpq :'(
    I think it might have a different name depending on the language of your client, for enUS client for example, it'll be in your wow folder -> data/enUS and the file would be backup-enUS.MPQ.

  6. April 19, 2013
    I think it might have a different name depending on the language of your client, for enUS client for example, it'll be in your wow folder -> data/enUS and the file would be backup-enUS.MPQ.
    I'm on enGB client though I did run a search just in case but still nothing

  7. April 19, 2013
    HI i was on 4.3.4 patch fully downloaded then i used a guide that one of molten's members posted to downgrade to 4.0.6, so tecnicly i still have all the 4.3.4 files, is there a way to just install the pathc again wihtout downloading
    which files do you mean... the ones you deleted...

  8. April 19, 2013
    sorry for double posting but I figured out my previous question and started patching
    but now I get this error

    "Blizzard Updater was unable to start up.
    The file "Data\base-Win.MPQ" could not be found. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support."

    the first time I got that I used repair and I could continue but in the next patch, no matter how many times I used repair the error continuous, I found the file in the official forums downloaded it and put it in data folder but then this error popped up

    "The patch "pc-battlenet-hdfiles\Battle.net.dll" could not be applied. (MD5 mismatch: expected 0x0FC0C294EC7B55F753815AA6ED58EA77, actual 0x24433A51A32335A39D2AF8CB55C467D3.)(PTCApply_BSDi ff failed.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)"

    repair tool keeps on finding No problems therefore doesn't fix anything
    I searched on the net, but solutions such as "delete the battle.net folder from program data" didn't work either

    I'm on win 7 64bt, and I'm the administrator on my computer

    so any solutions?
    the first error will be fixed with the 7-zip file uploaded above in the guide... and second error is because your wow.exe the patched 4.0.6a (patched using the molten launcher... uploaded by molten earlier) try replacing it with original one stored in backup folder (if you have... else find a source for it).

  9. April 19, 2013
    GrAyWoLf I wold really appreciate that you add a few lines in your guide...
    The updated wow.exe doesn't let you login to molten's server and hence you need to patch it.
    I have created a script here included with xdelta patches which will help you guys in patching the client
    http://sdrv.ms/XV9cb0 here is the link to the shared folder

  10. April 19, 2013
    4.2.2 → Patch 4.3.0.15005 Fullpatch ~787Mib there is no enUS patch right ? i have enGB & is it ok to combine it ?

    Im not getting this Patch for US.
    Should I install the 4.3.0 for ENGB?

  11. April 19, 2013
    I have same problem there is no WoW-4.2.2.14545-to-4.3.0.15005 enUS patch Please can someone help upload it or something please guys

  12. April 19, 2013
    the first error will be fixed with the 7-zip file uploaded above in the guide... and second error is because your wow.exe the patched 4.0.6a (patched using the molten launcher... uploaded by molten earlier) try replacing it with original one stored in backup folder (if you have... else find a source for it).
    I actually did everything from scratch and I managed to patch myself up to 4.3.4.
    the tool-patch file in the 7-zip when I run it tells me that I do not need it because I'm already in newer version.
    I then connected into PrivateVPN, and started the Wow.exe but instead of starting the game, it starts the 4.3.4 installer and then pops this little beauty



    I'm scared to click on it, because last time such window popped up it started installing pandas so what do I do?
    begin this optimization or do something else??

    PS: I tried the wow.exe before copying the .mfil and .tfil and after copying them and the result is the same

  13. April 19, 2013

    Default Realm?

    Thanks you for the guide.

    I did as you ask and made it to the log in screen. But I cannot log in and I think it's due to my default log in realm is Sargeras X20. How to change it?

  14. April 19, 2013

  15. April 20, 2013
    I actually did everything from scratch and I managed to patch myself up to 4.3.4.
    the tool-patch file in the 7-zip when I run it tells me that I do not need it because I'm already in newer version.
    I then connected into PrivateVPN, and started the Wow.exe but instead of starting the game, it starts the 4.3.4 installer and then pops this little beauty



    I'm scared to click on it, because last time such window popped up it started installing pandas so what do I do?
    begin this optimization or do something else??

    PS: I tried the wow.exe before copying the .mfil and .tfil and after copying them and the result is the same
    You have accendently patched to MOP

First 12345 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •