1. [MAC][3.3.5a] Fix permission issues with running Wow app

    I saved a file from my original WOTLK install on my Mac a while back and when you replace my unzipped file with your original Wow.app and run it, the game should run normally without permission errors. Tried it with a friend the other day and it worked, seems to be configured the correct way compared to the default one in the Warmane install.

    Here's the media fire link: http://www.mediafire.com/download/di...rcraft.app.zip

  2. June 3, 2018  
    Thank you for this. I had the permissions issue, and this allowed me to launch the client I downloaded from torrent.

  3. When will it be possible download version for MacOS High Sierra? Currently i have access denied.

  4. Hi, so ive tried this link and when i hit open on it i get "Missing or corrupted Data - failed to open archive interface MPQ" any ideas please?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts