1. hi, i got a Problem i downloaded the Client from the link u posted in this thread same as the full Version from the Hp and both times i wanna open the Client and i get the #132 error and thats it. would be awesome if u could help me! :)
    What's the error message description? #error codes

  2. ERROR#132 (0x85100084) Fatal exception!
    "the instruction at "0x57A89141" referenced Memory at "0x001B6958" the Memory could not be "read"." u mean that?

  3. Whats the difference between MOP minimal and MOP? And whats better to download, MOP Minimal or Mop?

  4. Whats the difference between MOP minimal and MOP? And whats better to download, MOP Minimal or Mop?
    Minimal will download the game as you play.

  5. May 11, 2017  
    first of all thanks for this launcher. I am playing on Frostwolf since 2 hours and it shows me a 6mb/s bandwith but the Download Progress stays on 0%. Is this normal ? Sorry for my bad english, i am not a native english speaker

  6. Leveled to level 10 ... then encountered quest that required waiting ... ofc quest is bugged so i log out ... cant log in been tryin 3 hours

  7. What is this "This account needs to be converted to a Battle.net Account" i get this text when i try to log in ... PLEASE HELLP

  8. I have random disconnects. I log into my account and after like 20 seconds says that I have been disconnected from the server. Can somebody help me?

  9. I have a question, i start playing again MoP since a lot of time i stop playing and now i find there are a loooooooot of non working quests, is there any update i am missing? I have version 5.4.8, can anyone help please? Thanks so much.

  10. My download progress still show 0% after playing 3 hours as Blood Elf Paladin and coming as far as The Hinterland. Is that much progress still isn't enough for 1% increase? Or the shown % is bugged?

  11. hello warmane.Why u banned me for cheating for 4 months?I dont cheating....please unbann me!

  12. So I just downloaded MoP from here, but I cant start up the game, everytime I try and start it nothing happens, please help me out...

  13. Can't Open Launcher

    I fully downloaded the MoP 5.4.8 and when trying to open the launcher i received an error that said Data/enGB/wow-upgrade-enGB-18273.MPQ:World of Warcraft canīt make a required change to an archive file.Be sure you have write permission for the World of Warcraft folder or try running the game in administrator mode.For more information,see: the bettle.net support site.
    I saw an earlier post that had this same error and after trying to move the WoW launcher from the folder it said it was already opened although it wasn't. I also tried opening as an administrator and the error showed up once again. What more can I do, is there another step that I missed?

  14. @Drubz
    Follow these steps:
    1) Restart your PC
    2) close your Torrent client and move your WoW folder away from your Torrent's download destination
    3) now right click on WoW folder> Properties> remove "read-only"

First ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts