1. [...] if I delete the mails, I lose those "not shown" mails. Please have a fix for this, it's triggering me.
    You don't loose the unshown mails, they just take some time to be visible in your mailbox after you created free slots.

  2. You don't loose the unshown mails, they just take some time to be visible in your mailbox after you created free slots.
    IDK, man... I had 33 unshown mails but when I tried deleting one of the AH sale pending mails, it says 32 unshown mails.

  3. IDK, man... I had 33 unshown mails but when I tried deleting one of the AH sale pending mails, it says 32 unshown mails.
    The previously unshown mail should be visible at the end of your mailbox queue then.

  4. this does not fix the trade skill master scan (cata), right ?

  5. Version 1.4 (wotlk only): Removed delay when searching or scanning auction house as it does not seem to be needed with the new core. On wotlk this addon is now only needed to post auctions using Auctioneer.
    No idea if you are still maintaining the addons but here goes!

    Seems like they changed something again today on Lordaeron (22/07/16) after restarts, Auctionator was working fine before even without the fix, tried the v1.5 to see if there are any improvements but it seems broken.

    Update: It seems we need back the delay (about 2 seconds), just tested it without any addons just using "/click BrowseSearchButton" macro, if the query was made below 2 seconds the buttons would gray out and you would need to reopen AH window, above 2 seconds between searches/page changes and everything works fine.

    Pressing the search button or changing pages in quick succession "grays" them out.
    Posting works but you have to close/reopen the AH window and/or change Auctioneer NPC.
    Checking for Undercuts is completely broken it just hangs after scanning the first item and never starts again.
    Provided relevant screenshots here if they are of any help: http://imgur.com/6qMiopH http://imgur.com/bMnEjCd
    Edited: July 22, 2016

  6. Critical

    07/22/16 CRUCIAL
    I can only aggree with Mippzy. I went to sleep ~6 hours ago at the point when everything was perfect (last thing i did was AH), came back to the game and I cant even do scan, I cant check for undercuts, I cant even check for buys. Everything what was fixed with the 1.3 for me months ago is gone now, and now I have to do everything manually again. Atleast thanks to Mippzy I know its not only my problem and that it has happened after the Server Restarts.

    The problem for me seems to be again the timing during/between searches - the thing that 1.3 fix repaired for me. Now it just hurries again, and after second or third page it get stucked and goes grey.

  7. Can confirm this, since the restart I am unable to scan the auction house.

  8. Same problem with the AH, yesterday everything was OK but now no...

  9. I will check it in a few hours when I get home.

  10. This reaction is super cool, quick and hope-giving :D Thanks, have a nice day


  11. What the heck happened to AH?

    Can't use auctioneer/auctionator addon any longer? Wont let me search for items, need to re-open the whole AH just to check a price of a single item... Why server wont let me search AH, post items normally just as I have been able to do for years?
    Edited: July 22, 2016

  12. I have the same problem with AH. I use auctionator and i cant search items. What happen? Is it bug or something?

  13. Can confirm it's still not working. Damn Warmane


First ... 45678 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •