1. When i try logging in it instantly disconnects me. Just loads for a quick second than "Dissconnected from server" Im using my username and not my Email.

  2. When i try logging in it instantly disconnects me. Just loads for a quick second than "Dissconnected from server" Im using my username and not my Email.
    It might be a firewall issue.
    Are you using 3.3.5a client?

  3. I'm having same issue and I'm using 3.3.5a client

  4. It can be one of the followings, but also perhaps not

    1. Do you have any existing character at the moment or are you just starting? If it's the former and you just redownloaded/copied the client, something must've gone wrong in your package. I had this issue when one of my package failed to copy out. Also check which WoTLK client you use. It's best if you use the Old Model since it's the least buggy.

    To confirm, when it says (if you reached) 'Success' or 'Connected' click Cancel immediately, and select any realm you don't have any toons on.

    2. Server might be having an issue at the moment, try again later

    3. The server might be blocking you out for some reason (It can be that you live in some ill-reputed country/continent). This happened to me once and temporarily resolved using a proxy (which I'm not going to publicly mention).


  5. i had the same problem but for some reason i still cannot log in with my username .-.

  6. i downloaded from the main page, Wotlk with the WoD animations, but some of the character features are not showing, like some of the undead chins are just gone, and some the hairstyles dont show either. Any ideas?

  7. hey, when i try to login it authenticates brings me to the character screen then disconnects?.. anyone know how to fix this?

  8. I run the game and login and than patcher pops out. I can"t play game because of that. Any solutions?

  9. I did it according to the steps and it's not working.
    After I log in the game tries to download a patch but it doesn't work. What do I do?
    (Sorry if the anwser is obvious, I'm really bad at these things)

  10. I did it according to the steps and it's not working.
    After I log in the game tries to download a patch but it doesn't work. What do I do?
    (Sorry if the anwser is obvious, I'm really bad at these things)
    Because you're logging with your email, log with username not email, also make sure in you do this

    Tutorial on how to update your realmlist to Warmane.

    Wrath of the Lich King

    1) Go to your World of Warcraft folder
    2) Double click on your "Data" folder
    3) Double click on your enUS (or whichever language pack you're using) folder
    4) Right click on the file named "realmlist.wtf", open it with Notepad.
    5) Replace ALL of the text in this file with the following: set realmlist logon.warmane.com

  11. Starting fresh here and followed the steps - download utorrent but when I click either of the Wotlk links nothing happens - just new tab opens in my browser that never loads anything and nothing new showing in the torrent client either. Does this process not like Chrome or something?

    Edit** Nevermind, looks like it WAS a chrome thing. Tried it IE and the original magnet link works, but the old one with no skins did not.
    Edited: November 3, 2016

  12. Hello, I'm new here, and I'm having an issue with this. At first, my problem was that I was trying to login using my email address and the game kept trying to patch. After reading this thread, I saw that I needed to use my username. However, when attempting to login using my username, I get the error "Unable to connect. Please try again later. If the problem persists, please contact technical support at: (a blizzard url I didn't feel like copying)" Any advice?

  13. Hi all

    I downloaded the WotLK client yesterday and went to run it via wow.exe - all that happened was a flashing black screen; it never opens the game each time i try it. It seems that the resolution may be an issue, because other programs move places (such as my browser) when i attempt to open wow.exe. Then when i force close wow, they shift back to their initial spots.

    Any ideas on this mods?
    Edited: November 30, 2016

  14. Hi all

    I downloaded the WotLK client yesterday and went to run it via wow.exe - all that happened was a flashing black screen; it never opens the game each time i try it. It seems that the resolution may be an issue, because other programs move places (such as my browser) when i attempt to open wow.exe. Then when i force close wow, they shift back to their initial spots.

    Any ideas on this mods?
    Make sure your GPU drivers are up to date, and that your computer is able to handle it.
    Other screens moving could definitely be due to the resolution, but that is nothing to be worried about. It will happen with all games that you play with full screen.

First 12345 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •