1. hi there i have follow each step for mist of pandaria and i receive a message about i can't have acces to an archived files and that i need to have acces right to use the thing. does someone have an idea what i could do ?

    i have wrath too and i dont have that issues

    here is an update i manage to copy the boxes that the games is giving me here it is:

    ''Data/enGB/wow-update-enGB-18273.MPQ: World of Warcraft can’t make a required change to an archive file. Be sure you have write permission for the World of Warcraft folder or try running the game in administrator mode. For more information, see: https://battle.net/support/article/6910''
    Edited: November 10, 2017 Reason: update


  2. ''Data/enGB/wow-update-enGB-18273.MPQ: World of Warcraft can’t make a required change to an archive file. Be sure you have write permission for the World of Warcraft folder or try running the game in administrator mode. For more information, see: https://battle.net/support/article/6910''
    Same Issue here!

  3. az nqmam nito realmlist.wtf fail nito config.wtf kak da si napravq realma nemoje da se konektne

  4. i dont have realmlist.wtf file..

  5. I did all this for MOP.

    BUT when i launch the wow.exe, it says "WOW can't make a required change for an archived file", and the game doesn't launch.



  6. July 2, 2018  
    hello guys can anyone tell me how to change server ingame in WOTLK ??? i meant how to change from PVP bLackrock to icecrown server
    if u know and if u can pls write me here([email protected]) how to change it....... pls

  7. I am running MoP 5.4.8 and want to log into Warmane's Frostwolf server but keep getting the error that my account needs to be converted. Pasting my config file below, please let me know what Im doing wrong.

    SET realmlist "logon.warmane.com"
    SET patchlist "logon.warmane.com"
    SET hwDetect "0"
    SET videoOptionsVersion "5"
    SET gxApi "D3D11"
    SET gxWindow "0"
    SET gxMaximize "0"
    SET maxAnimThreads "6"
    SET readEULA "1"
    SET lastReadEULA "50407"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET farclip "800"
    SET particleDensity "60"
    SET waterDetail "2"
    SET rippleDetail "1"
    SET reflectionMode "0"
    SET sunShafts "1"
    SET groundEffectDensity "64"
    SET groundEffectDist "160"
    SET projectedTextures "1"
    SET shadowMode "1"
    SET shadowTextureSize "2048"
    SET SSAO "2"
    SET SSAOBlur "1"
    SET textureFilteringMode "3"
    SET terrainLodDist "450"
    SET wmoLodDist "400"
    SET terrainTextureLod "1"
    SET worldBaseMip "1"
    SET componentTextureLevel "0"
    SET weatherDensity "1"
    SET readTOS "1"
    SET lastReadTOS "50407"
    SET readTerminationWithoutNotice "1"
    SET lastReadTerminationWithoutNotice "50407"
    SET readScanning "1"
    SET locale "enUS"
    SET installLocale "enUS"
    SET gxRefresh "74481000/1241344"

    PS- Yes, I have the file's 'Read Only' unselected

  8. 3 Weeks Ago  
    on me...


    SET locale "enGB"
    SET installLocale "enGB"
    SET realmlist "set realmlist logon.warmane.com"
    SET hwDetect "0"
    SET videoOptionsVersion "5"
    SET gxApi "D3D11"
    SET gxWindow "0"
    SET gxMaximize "0"
    SET maxAnimThreads "1"
    SET Gamma "1.000000"
    SET readTOS "1"
    SET lastReadTOS "50408"
    SET readEULA "1"
    SET lastReadEULA "50408"
    SET readTerminationWithoutNotice "1"
    SET lastReadTerminationWithoutNotice "50408"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET farclip "600"
    SET particleDensity "40"
    SET waterDetail "1"
    SET reflectionMode "0"
    SET groundEffectDensity "25"
    SET groundEffectDist "80"
    SET environmentDetail "60"
    SET shadowMode "1"
    SET terrainLodDist "300"
    SET wmoLodDist "300"
    SET terrainTextureLod "1"
    SET terrainMipLevel "1"
    SET worldBaseMip "1"
    SET weatherDensity "1"
    SET movieSubtitle "1"

  9. 3 Weeks Ago  
    hi there i just downloaded 3.3.5 wow from the site, the realmlist is correct, ran wow as admin and stuck on connecting then it goes unable to connect, what could cause this issue?

  10. 3 Weeks Ago  
    hi there i just downloaded 3.3.5 wow from the site, the realmlist is correct, ran wow as admin and stuck on connecting then it goes unable to connect, what could cause this issue?
    follow these steps:
    1) Restart your PC
    2) close your Torrent client and move your WoW folder away from your Torrent's download destination
    3) now right click on WoW folder> Properties> remove "read-only"

First ... 4121314

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •