1. Autioneer addon for 3.3.5 not working anymore?

    So my old addon from like 5 month ago does not work anymore. When I am trying to post items the post queue gets stuck with an error message saying:

    "Unable to confirm auction for [whatever]: Timed out while waiting for posted item to clear from bags"

    Any ideas why doesn't it work anymore or how to fix this?

    edit: Tried re-downloading it, the latest version for WotLK, same error. Only posting is broken, rest (filter/sort etc) works
    Edited: June 16, 2015

  2. anyone, i read couple pages in your thread. It's looks like you talking about some page scrolling, searches, e.t.c.
    I anyway tryed to instal your fix.
    Still same problem like mrburns have.

  3. Is that wotlk? Latest version of my wotlk addon should have fixed that bug. When you open auction house window first time does it show in chat that the addon was loaded?

  4. Hi had the same bug you need to download the first version of auctioneer after 3.3.5 which still works and has this problem fixed(as said by the addon author) unfortunately I'm on mobile right so I can't give you the exact version nr. Try to look at wowace for it and select the first version after 3.3.5 100% works


  5. can't find a working version for wotlk, help?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts