1. the problem saying the wow exe has some crictical error blah blah at the loading screen? i am just making sure if we are the sam e or not..please dont get mad :D and if anyone had found the soultion to it..please help

  2. I have the same exact message win 7 64 bit system

  3. Well hello Warmane stuff, i have some problems i have excracted it to the old 5.4 folder. When i try to log in it says me: Log in with battle net account ...
    or it give me crash ( WoW Eror )

  4. Same here, requires battle net acc, or crashes

  5. I got it working thanks to> ReadySetFall wow folder click properties then uncheck read only worked

  6. i uncheck the box and applied but it automatically checks again..what should i do

  7. I went on to download patch 5.4.8 for Mac and it gives me a 404 error page not found. Can anybody link me to the patch update for mac or tell me what to do?

  8. Hey

    is this the same method for the Mac users, because i downloaded the file put it on my WoW-Mop folder but i cant log in. Where should i put the files to ?

  9. what do i do

    Since staff hadn't mentioned, but who don't want to download the whole game here is the most simple way.

    Things you need:

    1. Current wow with 5.4.2
    2. Wow.exe file from here https://mega.nz/#!JRMGgbbB!D0b0G9BMp...Vklv9blzYsEw-s

    What you need to do:

    1. Open your Mists of Pandaria folder
    2. Move your downloaded Wow.exe file there and overwrite the current one (which is 5.4.2)
    3. Launch new one wow.exe file.

    That's it, gratz you have 5.4.8 version of wow!
    i downloaded the file and it gave me two files namely wow-64 patched and wow patched so what do i do with those two files

  10. thank you so much ReadySetFall bro!

    for the german people:
    1. open your wow folder
    2. right click your folder and go to "Eigenschaften"
    3. go to "Allgemein" and uncheck "Schreibgeschützt"
    4. now start your wow
    5. i hope i could help you
    Edited: January 26, 2016

  11. Does this work with WoD models 5.4.2 client?

  12. device driver out of date error

    this is what i got please help.

  13. i tried the read only thing but it does not work...HELP

  14. try this unofficial downlad http://www.megafileupload.com/aaob/Wow.exe - im personal using it on win7 64bit

    also atm server crashed / turned off
    Edited: January 26, 2016

First 1234513 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts