1. Is the torrent still alive? :)
    Up, I'm interested too.

  2. Fix issue with "damaged" app.

    In macOS Sierra 10.12.4, when I try to run World Of Warcraft-64.app or World Of Warcraft.app I just received the below error:
    “World Of Warcraft-64.app” is damaged and can’t be opened. You should move it to the Trash.

    The solution is to run World Of Warcraft.app/Contents/MacOS/World of Warcraft file from terminal!
    To get around this simply open terminal, and type: sudo spctl --master-disable
    Now hit enter, and type in your password.
    Now when you try to open it you should get a prompt that it is not from an identified developer. You can click through that, and launch it.

  3. The Disk Image of Warmane 5.4.8 World of Warcraft Mac .torrent is showing on Disk Utility but is not showing / opening in Finder or on the Desktop. I've been waiting about 10 minutes hoping it will show up soon.

  4. i've been at 20gb out of the 28gb for like 2 weeks. Any way someone can seed for me? I've been dying to play.

  5. I will re-upload to a seedbox for the torrent for a few days but it will take a few hours to get it uploaded again.

  6. I ran into the issue where the app says it's corrupt and the developer needs to fix it. The only option was to move it to the trash, but if I launched the executable from the terminal directly, it worked! This is tested on 10.13.2.

    I've put together a couple scripts to make it a bit easier - just drop these in the same directory as the WoW MoP install and double click the one you wish to open.

    https://storage.googleapis.com/myfil...nchScripts.tgz

    Note that there is a warning about deprecated API calls in the logs, so it's possible that with any update, this will altogether stop working.

  7. Thanks for the scripts as im not sure why it does this. And its different for each person. AS for me doesn't happen and i know other don't have the issues but i have seen some that have to use the bin instead of the .app file. BUt this might work for those that are having issues that dont know how to open the.app and run the executable.

  8. 4 Weeks Ago  
    For all of those that are following im currently working on a fix for the bouncing icon issue. Hopefully if this works you should no longer need to launch the game via terminal. Once its fully tested i will update the original post. IF anyone else that has had the issue contact me directly for some R&D and testing please. As from the beginning i haven't had the issue but others have.

  9. 3 Weeks Ago  

  10. 3 Weeks Ago  
    It does for me. Let me know if you have issues with just a bouncing icon. I have a fix im working on. If you have this issue let me know. You can try the fix for me.

First ... 678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •