1. 4 Weeks Ago  

  2. 3 Weeks Ago  
    All links here (http://forum.warmane.com/showthread....=1#post2738706) are updated.
    Patch B is no more required
    When I download the program for Dalaran error inside theres nothing, can you check it please? Thx

  3. 3 Weeks Ago  
    NEW UPDATED MODELS (Character + Hybrid NPCs + Mounts and Creatures)

    Patch for Character Models: https://drive.google.com/file/d/0Bzy...JxRUdibGs/view
    Patch for compatibility with mount models: https://drive.google.com/file/d/0Bzy...pHcFR4WlE/view

    Patch for mount and creatures: https://mega.nz/#!gJEUgAiR!uXvLhlZkS...PanhE82m77TxI0
    Patch for mount and creatures: https://mega.nz/#!tQE0CQgR!SdPi4gpbf...UvYD7gDvU2HIfg
    Hi!

    These links are also updated on the Ready to Play Client? The Ready to Play Client also includes the mount and creatures patch?

    Cheers!

  4. 3 Weeks Ago  
    Nope, the new client from warmane doesnt have mount and creatures updated.

    @Irilen: i checked and the file is there, inside the zipped file. Check your antivirus, maybe LAA is caught by realtime protection as false positive

    Originally Posted by j4ckor
    DALARAN ERROR ? READ HERE --> To mitigate and in most cases to fix the issue, use Large Address Aware (http://www.filedropper.com/largeaddressaware).
    Unzip it, double-click on the executable, select your Wow.exe from your directory, tick the box in Large Address Aware "enable application to use more than 2 gb of memory", click on Save. Open the game

  5. 2 Weeks Ago  
    @j4ckor is there any way i can use the old models for the chopper and hog??

  6. 6 Days Ago  
    I can't seem to download the second link for Patch for mount and creatures. Do i only need just one of it?

  7. 5 Days Ago  
    I can't seem to download the second link for Patch for mount and creatures. Do i only need just one of it?
    I have the same question.

  8. 4 Days Ago  

  9. 1 Day Ago  
    I tried the download link and it works however when i apply the mount and creatures patch the NPC models seems to be whacked after putting the two files.
    Is there something i can do to fix it?

  10. 20 hours ago  
    I tried the download link and it works however when i apply the mount and creatures patch the NPC models seems to be whacked after putting the two files.
    Is there something i can do to fix it?
    Download World of Warcraft 3.3.5a (Old) version in Download section . Then extract the files.
    This version does not have the new character models of Cataclysm. But you can also download the separate patch's of new characters models to implement in this "Old" version.

  11. 19 hours ago  
    I currently have the default download from warmane with the updated models already applied to it.
    I added the patch F and G for the updated mounts and creatures model, It turned to this afterwards

  12. 17 hours ago  
    I currently have the default download from warmane with the updated models already applied to it.
    I added the patch F and G for the updated mounts and creatures model, It turned to this afterwards
    1- Download WoW 3.3.5.a without updated models. (Clean version)

    2- Add Patch A and Patch K for updated character models.
    http://www.modcraft.io/index.php?topic=10800.0

    3- Add Patch F and Patch G for updated mounts and creatures model.
    http://www.modcraft.io/index.php?topic=10729.0

    4- And if you want add Patch T for new citys textures and tilesets (really cool).
    http://www.modcraft.io/index.php?topic=11051.0

    5- Enjoy!
    Edited: 17 hours ago

  13. 13 hours ago  
    Very thank you, Lorenzor.

    I was unable to have spare time to check the forum, i'm sorry

  14. 8 hours ago  

First ... 1151596061

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •