1. June 5, 2018  
    Does anyone have link to patch B? I have A,F,G,K but can't find working link.
    Hi, do you think you could re uplod all of them?, i tried to download the ones from your page 3, but all of them are gone, i used to have A, but all the npc, had their faces deformed , some without mouth, some with brown and green on their faces, some others missing eyes and mouth
    Edited: June 5, 2018

  2. June 6, 2018  

  3. June 9, 2018  
    Thanks, I tried the mods :D
    Characters and mounts look pretty good!
    But I still can't find "Night Effect", do you have any? Cata water looks weird in capital cities, is it just me?
    And the animated portrait addon like Adapt/ShadowUnitFrame shows full body on some races instead of just the head, how can I fix it ? D:

  4. June 9, 2018  
    @jayjay: what do you mean for "night effect"?
    There is no cata water bundled in this mod, its just the default water.
    And about Suf, yes this is a known issue and it happens only with humans as far as I know.

  5. Hey, quick question j4ckor, is it best to apply these patches to the new or old client? I remember using it on the old, everything was great besides the fact you couldn't hear most /lol's and /rofl's.

    Besides that, great work and thanks for keeping the links live.


  6. Hi Guys,

    This is working perfectly, and looks awesome, but i cant get Patch B, can someone re-upload the link


  7. @Sesh: better to apply these patches on the "old" client.

    @Yohei: No more patch B. Download all the patches from: http://forum.warmane.com/showthread....=1#post2738706

  8. I feel like most people are using the WoD character models from the warmane client, and so I think it'd be nice to have the additional installation instructions in your original post (the one with the patches download links) just for clarity, in case people don't think about scrolling down and reading that WoD models wotlk version needs additional steps. Thank you, I'm greatly enjoying the new models. Awesome work.

    Edit : I'm having a WoW error when I arrive at Orgrimmar from flight master. Lowering vew distance didn't fix it. I already used the Larger Adress thing to fix my Dalaran crashes before that. Any help?

    Edit2: It still crashes even with all video settings at minimum. It seems I'm still running out of memory even with the Large Adress Aware fix. Should I cut down on add-ons or is there another fix? Would buying more RAM fix this? I've got 8gb or RAM and 6gb of VRAM right now.

    Edit3: Closing Firefox makes me able to move around a bit before crashing, so I'm guessing that it is indeed memory related. I'll cut down on add-ons for now and buy more RAM later. I guess 8GB is a bit low in the end for some things.

    Edit4: Deleting the characters patches but keeping the mounts patches fixed it. I'll grab the characters patches again after I have purchased more RAM. I guess I don't really need any more help unless there's a fix I haven't thought about to make me be able to use all patches with only 8GB of RAM and a lot of add-ons?

    Anyway, great work again, thanks for this.
    Edited: June 15, 2018

  9. Hello Folken
    It seems memory related, but you dont really need to have more than 8GB ram, unless you are not playing on a Lenovo server or using 4 Virtual machines at same time :D The issue happens because wotlk isnt intended to be used with those models, therefore it cant handle some situations and it crashes. Try re-applying Large Address Aware, or use 4GB Patch from NTCore (http://www.filedropper.com/4gbpatch)

  10. Unfortunately, neither re-applying the Large Adress Aware or using the 4GB patch fixed the issue. I quickly tried again with the Legion character models, and crashed in Dalaran after a few seconds with the Legion models. I guess I'll only be able to use the Legion mounts models. Which is after all the most interesting patch in my opinion.

    Edit : Reverting back to the WoD characters models after having tried out the Legion character models, so patch A and K, has made all NPCs ****ed up though. Weird colors mixed up on the models and no cloths, etc. I simply deleted the patches A and K and added back in the patch-w in Data folder and patch enUS-w in enUS folder, so every file is back as it was before I tried out the Legion characters patches, but the NPCs are still ****ed up. Bummer.

    Edit2 : What is a Lenovo server? Because I don't think I'm playing on that, like you said. Could that be my issue here?

    Edit3 : Screenshot of what I mean about the NPCs being screwed up : https://imgur.com/a/3jHFSTI
    Also, even after having deleted patches A and K, which shouldn't give me Legion models anymore, I have a resto druid in tree life form looking like this : https://imgur.com/a/oSyyd1o
    Did something go terribly wrong in my installation and uninstallation of files?

    Edit4 : Doesn't seem to be memory related after all, since the game crashed when using only 700mb or memory. It seems to be a problem with the patch A or K themselves. I downloaded from the original post, are those versions not up to date?
    Edited: June 16, 2018

  11. Hello,
    well all textures wroks, except NPCS. I understand that patch-K is the npcs patch, but well they look wrong. Heres my data folder with patches https://imgur.com/uVDOHFt I believe that was an language trouble, but i try both english and spanish. Any ideas, good j4ckor?

  12. @Folken: can you post a screen of your data folder and enus folder?

    @icaro: you have to remove patch-x and patch-w from data folder AND patchenUS-x and patchenUS-w inside enUS folder

  13. So those are my data and enUS folders as I'm using them now, without the Legion Character Models :

    And this is those same folders when trying to use the Legion characters patches :

First ... 6465455565758 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts