1. TO i4ckor, I read this whole thread from page 1 to 49 and i have some questions i saw your 2nd post in this thread in page 1 it was edited 2 weeks ago i want to know that its the latest update and there are like 5 patches (A,B,F,G,K) now there are 4 is something changed and also i download this new WOD character model clients from warmane 4 months ago i want to know that is dalaran issue already fixed in the client ive download or i need to do it seprately.
    and 1 more thing :D
    i get low fps when i go to populated area like ogrimmar or stromwind auction house.These are my pc specs.
    i7 6700k @4.0
    geforce GTX 1060
    8 Gb DDR4 ram
    In my opinion they are more than enough to handle new character model,mounts and NPC even in high populated area and high populated raids.
    i use vsync so its 60 fps normaly without vsync i get more than 200 fps
    when i go to ogrimmar or stromwind auction house i get like 40 to 50 fps why is that.
    Edited: February 22, 2018

  2. http://prntscr.com/iihvzu How do i fix this?
    This is my data folder http://prntscr.com/iihwx3
    Whatever i did, i followed ur instructions, nothing works...
    Edit:
    Nothing works btw xD i put everything inside still nothing works
    Edited: February 23, 2018

  3. Hey! Love the models and really have enjoyed having updated mounts/characters after playing with the same ones. However I am getting very frequent crashes, some of them in the same areas others popping up randomly. I get a crash when flying into Ratchet, flying into Hilsbrad Foothills, and occasionally in Dalaran however this has been mitigated with the tip of zooming in if I'm going to Dalaran. I'm on a Mac so increasing the memory allocated to WoW won't help (Macs do that automatically), and while I love using the models I keep having to disable them just to use a flight path. Any tips, possibly from fellow Mac users?

  4. @Kaim: there is a patch G inside your folder. Cut it away

    @HUMAZ: An fps drop is pretty normal in these zones. Unfortunately wotlk is an old engine and it handles these new graphics with a bit struggle. You can adjust settings to tweak fps tho.

    @codeanon: Are you using Large Address Aware? http://www.filedropper.com/largeaddressaware

  5. @Kaim: there is a patch G inside your folder. Cut it away

    @HUMAZ: An fps drop is pretty normal in these zones. Unfortunately wotlk is an old engine and it handles these new graphics with a bit struggle. You can adjust settings to tweak fps tho.

    @codeanon: Are you using Large Address Aware? http://www.filedropper.com/largeaddressaware
    yes im using it thanks for that by the way its way to crappy without it tho

  6. You can try the warmane's updated client to check if fps are any better

  7. Although i'm using LAA, i keep getting a lot of crashes, not only in Dalaran, but in some other places too. What else should i try?

  8. I downloanded the patch-A.mpq for new models but crashers are kinda annoying especially in dalaran any way to fix it?

  9. @yanie: Try the warmane's updated wotlk client. It seems to have less issues in crowded zones.
    @Spanka: Which patches are you using? all? You can try lowering the "view distance" of objects in video settings

  10. Yes, i got all the patches. Tbh, that's not a fun way to play, i mean lowering the view distance.

  11. Yes, i know. It lowers the chances to crash in crowded zones tho. You can also play a bit with some settings like texture resolution to lower a bit the ram issue

  12. Hi guys, I just downloaded the 4 patches for the upgrades a few days ago. The upgrades really look great, but I have encountered a couple of problems. In character creation, some races like humans, night and blood elves, and orcs have glitches in their faces. I'll be posting some pictures for the facial glitches of these said races. Also, I have found out that in certain "tight" places like small houses or rooms, etc. the game tends to crash almost all of the time. Aside from these, the upgrades do look great and I'm still very thankful of them. Nonetheless, I would be grateful if someone can help me out in solving these issues that I found.

    I don't know how to post pictures here yet, It's my first time here in the forums, if anyone can instruct me in doing so, I'll be happy to show the "face" glitches I have found for the patches. Thank you.
    Edited: March 10, 2018

  13. Hey, take a screenshot in game with stamp. Upload the screenshot to a service like tinypic.
    You will find wow screenshots folder inside your wow folder

  14. http://oi65.tinypic.com/2n809x4.jpg

    Got a problem with faces, idk what to do, please help

    https://i.gyazo.com/c03ab2ee787aa7a3...66623f32c3.png
    This is how my data folder looks like

  15. This issue is due to the RU client.
    Put all the patches into ruRU folder and not into Data. Try that.

    If this isnt working either, rename the patches like that patch-A into patch-ruRU-A and so on for the other patches

First ... 404849505152 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •