1. My warlock fast mount looks white. Does anyone know the solution? Thanks for helping.. Good game all..

  2. I got an issue with the models that make all character equipped cloaks (both yours and everyone around you) white without any graphics. How do I correct this?

    Spoiler: Show

  3. @TraoBoy Remove patch K from your data folder, it worked for me.

    I was wondering if it's possible to add somehow the real sounding for the new hog model (the warlord's deathwheel).

  4. Hello,

    the patches work really great, except for one little detail, im having weird Model Bugs on NPCs:
    https://imgur.com/a/4P8hpcb

    Im using the Warmane WoD Models together with your patches. Ive asked friends who are also using the patches but it seems to work normal for them.

  5. NEW UPDATED MODELS (Character + Hybrid NPCs + Mounts and Creatures)

    Patch for Character Models: https://drive.google.com/file/d/0Bzy...JxRUdibGs/view
    Patch for compatibility with mount models: https://drive.google.com/file/d/0Bzy...pHcFR4WlE/view

    Patch for mount and creatures: https://mega.nz/#!gJEUgAiR!uXvLhlZkS...PanhE82m77TxI0
    Patch for mount and creatures: https://mega.nz/#!tQE0CQgR!SdPi4gpbf...UvYD7gDvU2HIfg

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    N.W: For apply these patches, in case you have old "classic" wow client:
    - Simply download, unzip and apply the patches in WoW Data folder

    DALARAN ERROR ? READ HERE --> To mitigate and in most cases to fix the issue, use Large Address Aware (http://www.filedropper.com/largeaddressaware).
    Unzip it, double-click on the executable, select your Wow.exe from your directory, tick the box in Large Address Aware "enable application to use more than 2 gb of memory", click on Save. Open the game

    READY TO PLAY WOTLK CLIENT -> Go to the warmane's download page (https://www.warmane.com/download) and download the wotlk client (NOT the one flagged as "Old"). This client comes with updated character and npc models.



    ALL MODEL CREDITS TO FINSTERNIS (http://www.modcraft.io/index.php?act...ofile;u=197569)

    Why is there two links for
    "Patch for mount and creatures"... which one should i download


  6. May 8, 2019  
    I've got some problems with a patch.

    I use alot of them and all worked just fine.
    Then i added a Patch for Druid travel form. Just works fine too but now some Mounts morphed to blue/white squares in Dalaran.
    I use this Patch for Druid: http://www.modcraft.io/index.php?topic=9822.0

    Its just one Mount: Winterspringsaber

    I have no idea how i can fix this bug, i just found out that in the CreatureDisplayInfo.dbc File the ID 918 stands for druidform, but in a previous patch
    for the mounts it stands for a mount.

    I dont have any idea how to fix this. Im new into this Mod stuff and just learned how to open the mpq files and delete some folders out of there.
    But now i use all original patches to get this blue square away.

    I used single patches one for one and found out the problem is in the Patch-N.mpq. But if i dont use the Patch-N alot of Green Texture apears on mounts so i have to use it. if i want to use the new druid travel form.

    Someone maybe know how to fix it?



    Thanks for helping me out

  7. May 23, 2019  
    Hello all,
    I've updated my post with all the updated patches (characters/mounts) here http://forum.warmane.com/showthread....=1#post2738706 for the last time. I'm not gonna help warmane anymore in any ways

    Have fun

  8. June 3, 2019  
    Hello, none of the links edited a week ago work, neither google drive nor mega

  9. June 5, 2019  
    J4ckor thanks a lot you help me a lot

  10. Can you please update the links? please !

  11. The link's dosen't work anymore, it's a real pain to find working links out there, 90% are broken.

  12. New link https://www.dropbox.com/s/948ftphenm...patch.rar?dl=0 (about 1g, contains multiple patches including cataclysm water hd)


    remember to set all you ingame graphic settings to high and restart

  13. 3 Weeks Ago  
    Since it was hugely requested, links have been updated

  14. 1 Day Ago  
    i downloaded all 4 and put them in Data folder and now all npc faces are blank and no textures anyone knows solution?

First ... 1555636465

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •