1. June 3, 2017  

    Faction change bug

    I just used the free faction change tool from horde to alliance, but now all friendly npc's gets a sword icon when i mouseover them and i cant talk to anyone. If i try to interact with right click my character starts an attack animation briefly, but stops and does not attack. I have tried to relog, reload, deleteing WTF and cache folder. No idea what to do now, or how to fix..

    Edit: I figured out the problem but i still need help fixing it. appearently im "at war" with these factions, but i cannot uncheck the at war option in the reputation tab.


  2. June 3, 2017  
    SAME , that sucks, i can't do my quests.

  3. June 3, 2017  
    please tell if you find a solution

  4. June 3, 2017  

  5. June 3, 2017  
    made a ticket on website, hopefully they can fix it.

  6. June 4, 2017  
    can't do anything online.pls fix it as soon as possible

  7. June 4, 2017  
    even try delete my character then restoration but still not work.

  8. June 4, 2017  
    Same problem here, waiting for the answer from Administration.

  9. June 4, 2017  
    We are currently looking into this issue.

  10. June 4, 2017  
    A fix has been applied for new faction changes and existing faction changes, you may need to relog or wait for a server restart for the changes to take effect.

  11. June 5, 2017  
    Thank you, problem solved for me. Anyway, still in war with 2 neutral factions (Silverwing Sentinels and The League of Arathor), but I think it will gone with friendly and higher. Stormpike Guard(friendly) is ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts