1. Auctioneer UI issue for only 1 toon.

    https://i.imgur.com/6lSoYHy.png is what i am seeing. tried backing up the profile of a working toons but couldnt get imported into this broken one. disabled all addons but aucitoner. deleted the whole WTF\Account\NAME\Icecrown\TOONNAME folder and start fresh. also copied a working folder to the broken one. all didnt work.

    the crazy part is i have 10 toons and this is the only one this does it on.

    anyone see this before?

  2. now happening on all. tried clearing cache and reinstalling addon. still no luck

  3. 1 Week Ago  
    i would just like to reply that i still have this issue. i have tried everything, removing all addons but it,resetting player profile data and even reinstalling the whole game. client and am lost. Any help would be greatly appreciated.

  4. 1 Week Ago  
    Have you tried other version/download source of the addon? Do the other addons work as intended? Is it your only auction house related addon?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •