1. 2 Weeks Ago  

    Video and audio settings don't save.

    Hi! o/

    So everytime I launch the game it launches with default settings like not the resolution I want to play in and audio really high. I saw another person here in the forums asked the same question so I sendt him a direct message asking about how he fixed it, but I have not not gotten an answer in a few days now so I am asking here how to fix it so that I don't need to fix the setings everytime I launch the game.

    Otherwise I am not having any issues with the game ^^

  2. 2 Weeks Ago  
    Follow these steps:
    1) Restart your PC
    2) close your Torrent client and move your WoW folder away from your Torrent's download destination
    3) now right click on WoW folder> Properties> remove "read-only"

  3. 2 Weeks Ago  
    @skullatbash Thank you for the help o/

  4. 1 Week Ago  
    Hi im having this issue also, I turn wow on from the dekstop shortcut from waremane download, it always opens wow like as if tis the first time, trying to play the intro video & opens it in the wrong resolution, I need 1980 x1280 or w/e it is, yet it opens in some oldschool like 782 x 800 or something.. When i change settings ingame it doesnt take effect

  5. 1 Week Ago  
    Hi im having this issue also, I turn wow on from the dekstop shortcut from waremane download, it always opens wow like as if tis the first time, trying to play the intro video & opens it in the wrong resolution, I need 1980 x1280 or w/e it is, yet it opens in some oldschool like 782 x 800 or something.. When i change settings ingame it doesnt take effect
    Follow these steps:
    1) Restart your PC
    2) close your Torrent client and move your WoW folder away from your Torrent's download destination
    3) now right click on WoW folder> Properties> remove "read-only"
    Step 3 for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •