1. cant play in windowed mode

    hey aguys
    i cant play in window mode the game blacks out and i have to reset and put all addons back in to position and do it all over again
    also i cant get any higher resolution that is 1024*768
    when i choose 1920*1080 of widescreen it blacks out and have to go alt tab , taskmanager and shut it down with result the same as above
    i have rtx 2070 gpu
    is my card to new for the burning crusade game
    Edited: June 23, 2019

  2. hey aguys
    i cant play in window mode the game blacks out and i have to reset and put all addons back in to position and do it all over again
    also i cant get any higher resolution that is 1024*768
    when i choose 1920*1080 of widescreen it blacks out and have to go alt tab , taskmanager and shut it down with result the same as above
    i have rtx 2070 gpu
    is my card to new for the burning crusade game
    20 views and none answer

  3. More or less in the same boat as you. Time to see if anyone has a way to work around the black screen.

  4. i have gtx 1060 and the same happens to me every time i try to go windowed mode

  5. I know its not the same card, but I'm using a GTX 1070 without issue in window mode but with borderless window checked. Do you have the same issue with the borerless window on?

  6. Hey, i'm new on the server, and got the same problem as you, when i checked the "windowed mode" box, game went black screen until i pressed escape to get back to normal. I tried editing the wtfconfig file, with no success.
    I managed to get to windowed mod thouth, just by clicking everywhere on the black screen until i reach the apply button. It worked for me, once in windowed mode i could then check the "maximised" button with no difficulty. If you wanna try that, i recommend to apply this setting on the login screen instead of the game.
    Hope it can somehow help some of you, have a nice day !

  7. Hey guys,

    Just open config.wtf, set your desired resolution and add the following lines:

    SET gxWindow "1"
    SET gxMaximize "0" (1 if you want it, maximized)

    This should fix it.

  8. Hey guys,

    Just open config.wtf, set your desired resolution and add the following lines:

    SET gxWindow "1"
    SET gxMaximize "0" (1 if you want it, maximized)

    This should fix it.

    Doesn't work for me and seems like a fishy scam... when I edited my file it asked me for my acc name and PW for confirmation to save it... Not sure if this is a legit solution.

  9. Doesn't work for me and seems like a fishy scam... when I edited my file it asked me for my acc name and PW for confirmation to save it... Not sure if this is a legit solution.
    If you provide your birth certificate, we include a free psychiatric check up.



  10. 6 Days Ago  

  11. 6 Days Ago  
    Hey guys,

    Just open config.wtf, set your desired resolution and add the following lines:

    SET gxWindow "1"
    SET gxMaximize "0" (1 if you want it, maximized)

    This should fix it.
    Thanks, it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •