1. May 31, 2021  
    I got this message "Error while moving file: “Wrath of the Lich King 3.3.5a (Mac)” couldn’t be moved to “Program Files” because an item with the same name already exists.''

    Any1 know the solution ?
    Hello, I have the same issue here, anyone have found a solution? or something that we can do?

    I have a brand new MacBook Air 2020 with M1 chip

  2. Nah, for M1 nothing works, Farewell Warmane...

  3. 4 Weeks Ago  
    same, would be cool to play imac, instead of 19inch laptop :/

  4. 3 Weeks Ago  
    Hello lads!

    I have tried to install wotlk here on mac for a long time. I have tried to download windows on mac, (tried 8 hours but finally I knew it was problem with my mac because of the age (2014)). After that I was close to giving up, but there were one thing left I wanted to try. And trust me, I have watched hundreds of yt-tuturiols and threads on internet but almost nothing works. I was so frustrated, and because of my happiness I got when I finally made it I want to make a short and efficient guide on how I did it and hope to solve ur problem with this download. I cannot promise it will work but I think it will because I have tried almost everything and this worked.

    1. Download bittorrent, the link is provided beside the client here on warmane. After that you download the mac client here on warmane through bittorrent. When it is downloaded the "wow-icon" is probably a white cross on it and it seems to be broken and when u click on it it says that it cant be opened. The solution is to right click on it wow icon and "show package content" --> MACOS --> and there it should be a white document named "world of warcraft". Of course this "paper/document" is useless but the thing u have to do is open terminal and type "chmod -R 775". Then drag this document from finder into terminal and press enter. Now the "white paper/document" should be a terminal logo black and green which means it can be opened and it is a client now. Double click on it and it will open! You are done!

    Please tell me if it works!

    Best wishes!

First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •