1. 1 Week Ago  

    Game settings reset and login doesnt work

    Hello,

    Today I tried to open the game as always, but apparently ALL THE SETTINGS WERE RESET.
    Plus, I CANT EVEN LOG INTO the game cause when I try to connect I INSTANTLY receive the message "You have been disconnected from the server", even if the password is wrong. And the connection log is always the same :
    4/8 14:15:27.147 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK 51.178.64.97:3724
    4/8 14:15:27.188 GRUNT: state: LOGIN_STATE_AUTHENTICATING result: LOGIN_OK
    4/8 14:15:27.238 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
    4/8 14:15:27.238 GRUNT: state: LOGIN_STATE_FAILED result: DISCONNECTED

    Tried to move windows folder, change permissions, start as admin, clear cache and wtf, change realm and other things, but nothing changes..
    Hope you can help me to solve this, already opened a ticket but they only send me useless links..

    Edit : I have just downloaded the client again, but the problem still persists, so it should not be related to windows permissions or corrupted data.

    Edit2 : I have just moved the new client in another pc, but the problem still persists, so it seems related to the account..

    Thanks,
    Diego
    Edited: 1 Week Ago Reason: news

  2. 1 Week Ago  
    Settings reset? Usually goes away, if not, go to WoW's folder and open up its properties, de-select read-only and apply.

    Also, stop/delete torrent if you haven't already.

  3. 1 Week Ago  
    Hello @OhieMitzen, I have already tried to change the folder properties, also directly via cmd "attrib -r +s".
    And also tried uninstalling torrent.
    Also moving (via hard disk) a new donwloaded client in another pc the problem still persists, so I dont think it is related to windows..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •