1. 1 Week Ago  

    Does wotlk classic addons are compatible with warmane?

    Hello, just title.

    Since classic is on 3.4.0 build (09/14/2022) does the addons are usable/portable to warmane wich is 3.3.5 emulated wow client?
    Here's my addons list i want to transfer to warmane :

    -Kaliel's tracker
    -Auctionator
    -Atlasloot
    -bagnon
    -details
    -ElvUI
    -Gathermate2 (+Data)
    -MSBT
    -Omnibar
    -OmniCC
    -Peggle
    -Postal
    -Questie
    -SexyMap
    -SpeedyAutoLoot

    Thanks for reply !

  2. 1 Week Ago  

    No it doesn't work

    After some trying and testing : No, it don't work !
    that's sad :(

    Also, the copy/paste profile (for elvui or weakaura for exemple) Dont work too.. it's just do nothing, or mess everything up into a big mess

  3. 1 Week Ago  
    Blizzard uses their current retail client for all their "Classic" re-releases. They just tune the content. So no, addons made for wotlk classic(3.4.0) will absolutely not work on private wotlk(3.3.5).

  4. 1 Week Ago  
    Really? Thanks for the info but that seem so..weird

    So they litteraly cut content (wich is not hard) but they also rework and re-implement old system, old graphics, old animation, sound, everything from retail instead of take a backup and put it online with little rework/optimization

    That's seem so weird in term of working time needed, anyways, Blizzard be like i guess

  5. 1 Week Ago  
    How do you optimize a game engine designed to utilize old/deprecated graphics APIs? You don't. You end up rebuilding the whole thing from the ground up, unless you want wotlk classic to run just as garbage as it does on private servers with the 14yo client.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •