1. Hi, I'm having a pretty unique issue with my game. Whenever I play on a different account, I tend to lag out on that account within the first few seconds. I am not having this issue with my main account at all, and I am pretty confused. I have tried deleting the cache, I have tried redownloading WoW 2 times but still there is nothing has worked. Please help. Thanks :)

    edit: nvm sorry, i think acc was corrupted or smth
    Edited: October 6, 2016

  2. did the whole chmod777 drag the warcraft file in press enter which seem to just about work until it came up with and error "unable to open DBFfilesclient\startup_strings.dbc(unknown):0" if anyone could help that would be great. this is for lich king, i did do cats few years ago which worked and still works but I'm getting this error

  3. Yup I made a mistake, gave some bad code above when I wrote down a directory. I edited the post above, thanks. This is what works to correct the permissions on the Warmane Lich King torrent after you've copied it to your Applications folder from wherever your torrent program put it. I've personally run each of these commands on my system right now as I'm writing this.

    Spoiler: Show
    Three commands here so you can see before and after the effects. 
    The commands will: list the details about the file, change the perms on it, and list the details again.
    Pro tips: Drag your terminal window so it's at least 150 columns wide,
    When the chmod command works, it displays no feedback.
    ls -l "/Applications/Wrath of the Lich King 3.3.5a (Mac)/World of Warcraft.app/Contents/MacOS/World of Warcraft"
    chmod 755 "/Applications/Wrath of the Lich King 3.3.5a (Mac)/World of Warcraft.app/Contents/MacOS/World of Warcraft"
    ls -l "/Applications/Wrath of the Lich King 3.3.5a (Mac)/World of Warcraft.app/Contents/MacOS/World of Warcraft"

    I've tried both codes, and i just get feedback that says "permission denied" or "...is a directory". I'm noobish with this sort of thing so I'm probably doing something wrong... help please!

    Edit: ok, I succesfully changed the permissions... now when I try to open the app it tells me "failed to open interface.mpq".. aghhhh....... anyone found a solution to this problem?
    Edited: October 30, 2016

  4. "To install from scratch on a computer with Lion or if you just want to use a torrent, download the PC client via a torrenting client. One such client is Transmission . Download the torrent tracker for the PC game files here for WOTLK or here for Cata. Once you have successfully download the files, drag the folder to your applications folder, then drag the .app file for your version from here (WOTLK or Cata)"

    What does "from here" mean? Does it mean i have to drag the folder "wotlk" to applications or just the file in it? FROM HERE TO WHERE?! It is not very well explained

  5. So I'm having a problem where Warcraft won't open because it can't open "Common.mpq", any idea on how to fix this? Thanks in advance!

  6. Got same problem. Fixed by replacing launcher ... try this one :) https://goo.gl/ooTTVR

  7. Okay, so I downloaded the WotLK (old) from the site onto my Mac, now I'm using my same Mac from 2007 That I used to play on and it's a OSX 10.6.8

    I try to launch the game and nothing happens, no error message or nothin' :(

    Really wanna play here!

  8. Hi, I am currently running Mac Sierra. Can I play on the wotlk server? Cause when I downloaded the client it just wont allow me to open wow.

  9. I was having the same problem most people have mentioned here. I put the entire wow folder into the applications folder and deleted both the ''launcher'' and wow app file to trash and replaced with the above link. WORKS PERFECTLY NOW. THANKS !


  10. 3 Days Ago  
    Hi, i'm currently having the same problem as everyone here. However, i can't acces the link you've given us above. (Blocked by government) Do you have an idea of where i can find this link? Thank you

  11. 3 Days Ago  
    Fixed it by accessing the link through a VPN. Thanks

  12. 1 Day Ago  
    Hi. I've downloaded the game and thought i did it correctly, however when trying to log in the game crashes.

    I get left with this error :

    WoWBuild: 22340
    Code Type: X86
    OS Version: Mac OS X 10.12.3 (16D32)
    Executable UUID: 39BA33BF-DDF4-D8AC-536C-A59829310C8B
    Virtual Memory: 1355.78 MB
    SET readTOS "1"
    SET readEULA "1"
    SET readTerminationWithoutNotice "-1"
    SET readScanning "-1"
    SET readContest "-1"
    SET locale "enUS"
    SET movie "0"
    SET showToolsUI "1"
    SET realmlist "logon.warmane.com"
    SET coresDetected "2"
    SET hwDetect "0"
    SET gxRefresh "60"
    SET gxMultisampleQuality "0.000000"
    SET videoOptionsVersion "3"
    SET textureFilteringMode "0"
    SET Sound_OutputDriverName "System Default"
    SET farclip "177"
    SET installType "Retail"
    SET Gamma "1.000000"
    SET Sound_MusicVolume "0.40000000596046"
    SET Sound_AmbienceVolume "0.60000002384186"
    SET accounttype "LK"
    SET portal "us"
    SET mouseSpeed "1"
    SET gameTip "27"
    SET checkAddonVersion "0"
    SET realmlist.spermik.tk ""
    SET uiScale "0.87000000476837"
    SET MaxLights "1"
    SET gxWindow "1"
    SET particleDensity "0.10000000149012"
    SET baseMip "1"
    SET environmentDetail "0.5"
    SET weatherDensity "0"
    SET groundEffectDist "70"
    SET useUiScale "1"
    SET Sound_EnableMusic "0"
    SET preferredFullscreenMode "2"
    SET Sound_MasterVolume "0.10000000149012"
    SET showGameTips "0"
    SET Sound_SFXVolume "0.40000000596046"
    SET MovieRecordingGUI "0"
    SET iTunesRemoteFeedback "0"
    SET MovieRecordingWidth "800"
    SET Sound_EnableSFX "0"
    SET Sound_EnableAmbience "0"

    GxApi: OpenGL
    Vendor: Intel Inc.
    Renderer: Intel Iris Pro OpenGL Engine
    Version: 2.1 INTEL-10.22.29

    ================================================== =======
    Exception Raised!

    App: /Applications/Wrath of the Lich King 3.3.5a (Mac)/World of Warcraft.app
    Exception: EXC_BAD_ACCESS
    Error Code: 0x85100086
    Time: 2017-04-29 17.38.40 CEST

    eax = 0x2f633eca ebx = 0x2fd25a65 ecx = 0xc01ee23b edx = 0x8bf45d8b
    edi = 0x0250ce00 esi = 0x2ef400e6 ebp = 0xbfffd500 esp = 0xbfffd498
    ss = 0x00000023 eflags = 0x00010286 eip = 0x2fdbbf83 cs = 0x0000001b
    ds = 0x00000023 es = 0x00000023 fs = 0x00000000 gs = 0x0000000f
    Crashed Thread: 0x00000403

First 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts