1. This solution worked perfectly for me as mentioned above, thanks a lot !! Enjoying the game now.

    No luck all day yesterday for hours. Did what Zomgwarrior suggested and worked instantly! Thank you so much if you're on Icecrown Horde I will be sending you a gift good sir :) PLEASE update this guide.

  2. someone pls...I've already done the thing "copy : chmod +x , enter , etc" but it says me "Permission denied" how can I solve it?

  3. How can i make it work on macOS mojave , please help it wont open somehow...

  4. add line realmlist.wtf or config.wtf
    set realmlist logon.warmane.com
    set patchlist localhost <<<<<<<<<<<<<<<
    and launch wow.app

  5. How can i make it work on macOS mojave , please help it wont open somehow...
    same problem :(

  6. Mac OS Catalina 10.15

    After chmod compilation and running the World of Warcraft executable got the message:

    -bash: /Users/xq2k/Desktop/3.3.5/World of Warcraft.app/Contents/MacOS/World of Warcraft: Bad CPU type in executable

    MacBook Air 2017
    Please help with a solution or smth...

  7. Mac OS Catalina 10.15
    Is there a download compatible with this version?

  8. Somebody know how to run on MacOS Catalina ?

  9. No way, it doesn't support 32. Downgrade to High siera pref, since Mojave is also bad for gaming because of some memory changes. Or do bootcamp for it.

  10. 1 Week Ago  
    Somebody knows how to run on MacOS Catalina ?
    I don't think there will be a fix, I think its really past its time now.

    2008 game with 2020 OS lol.

  11. 4 Days Ago  
    Hi,

    So i've been trying to get wotlk to work on my macbook running macOS High Sierra. Here's what i did . It still crashes on my main account but works with a new account . so still got to figure that out.

    1. I downloaded via the torrent link provided on warmane site .
    2. The .app files present did not do anything when clicked
    3. I tried the terminal commands suggested in various threads to no effect .
    4. I downloaded and replaced the 'World of Warcraft.app' from the link https://mega.nz/#!w953AThS!IujGFBQPL...Sgpr4RAsYgiNtk (this was suggested by some people)
    5. This did not work immediately as there seems to be some issue with .MPQ files in the mac torrent download . Kept crashing on launch.
    6. What i did was copy the 'Data' folder from the Windows download which i had already downloaded before from warmane's torrent link . i replaced the mac downloads Data folder with the windows one .
    7. Now the game launched and i'm able to play on my second account so far .
    8. But my main account is crashing after i login and select character, run around for some time then it crashes with 'EXC_BAD_ACCESS KERN_INVALID_ADDRESS'

    Hope this helps someone . and if anyone knows what to do to get it work on my main account let me know.

First ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •