1. 3 Weeks Ago  
    i'm having an issue after frostmourne just updated to naxx and mythic+ content. keep getting errors no matter what i do in Auctionator+

    here's the error that pops up during a scan:

    InterfaceAddOnsAuctionatorAuctionatorHints.lua:171 : attempt to index field '?' (a number value)
    ------------
    VERS:3.1.5 MEM: 3273 KB DB:8001 SE:0 SL:2 DCP:200 DBVERS:4
    ------------
    REALMS: , Icecrown_Horde (4825), Frostmourne_Horde (8001)
    ------------
    STACK: Atr_GetAuctionPrice > Atr_STWP_GetPrices > Atr_ShowTipWithPricing > SetHyperlink > ?
    ------------
    ADDONS: , Auctionator, Details, GatherMate, GTFO, Omen, Postal, ShowMeiLvl, TomTom, WeakAuras, WIM, ElvUI, DBM



    and this is the error for when i hover over an item in my bags:

    InterfaceAddOnsAuctionatorAuctionatorHints.lua:171 : attempt to index field '?' (a number value)
    ------------
    VERS:3.1.5 MEM: 3274 KB DB:8001 SE:0 SL:2 DCP:200 DBVERS:4
    ------------
    REALMS: , Icecrown_Horde (4825), Frostmourne_Horde (8001)
    ------------
    STACK: Atr_GetAuctionPrice > Atr_STWP_GetPrices > Atr_ShowTipWithPricing > SetBagItem > UpdateTooltip
    ------------
    ADDONS: , Auctionator, Details, GatherMate, GTFO, Omen, Postal, ShowMeiLvl, TomTom, WeakAuras, WIM, ElvUI, DBM




    another error when i search something using the default auction interface and hover over something:

    InterfaceAddOnsAuctionatorAuctionatorHints.lua:171 : attempt to index field '?' (a number value)
    ------------
    VERS:3.1.5 MEM: 3275 KB DB:8001 SE:0 SL:2 DCP:200 DBVERS:4
    ------------
    REALMS: , Icecrown_Horde (4825), Frostmourne_Horde (8001)
    ------------
    STACK: Atr_GetAuctionPrice > Atr_STWP_GetPrices > Atr_ShowTipWithPricing > SetAuctionItem > AuctionFrameItem_OnEnter
    ------------
    ADDONS: , Auctionator, Details, GatherMate, GTFO, Omen, Postal, ShowMeiLvl, TomTom, WeakAuras, WIM, ElvUI, DBM

    hope these can help fix whatever is causing it.

    if you need to know, everything im using is from curseforge and version 3.3.5, except for details and elvui; those are the backports.


    Edit: found another error, this one at the end of a buying search:

    InterfaceAddOnsAuctionatorAuctionatorScan.lua:807: attempt to index local 'info' (a number value)
    ------------
    VERS:3.1.5 MEM: 4421 KB DB:8001 SE:0 SL:2 DCP:200 DBVERS:4
    ------------
    REALMS: , Icecrown_Horde (4825), Frostmourne_Horde (8001)
    ------------
    STACK: Finish > Atr_OnAuctionUpdate > Atr_EventHandler
    ------------
    ADDONS: , Auctionator, Details, GatherMate, GTFO, Omen, Postal, ShowMeiLvl, TomTom, WeakAuras, WIM, ElvUI, DBM
    Edited: 3 Weeks Ago

  2. 3 Weeks Ago  
    i'm having an issue after frostmourne just updated to naxx and mythic+ content. keep getting errors no matter what i do in Auctionator+
    Look like data got corrupted. Move away or delete Auctionator from WTF/SavedVariables.

  3. 2 Weeks Ago  
    Getting this error with TSM about 7 seconds after logging in just standing in org, doing nothing at

    Addon: TradeSkillMaster_AuctionDB
    Message: InterfaceAddOnsTradeSkillMasterCoreThreading.lua:2 8: ...SkillMaster_AuctionDBTradeSkillMaster_AuctionDB .lua:398: table index is nil
    Date: 05/07/22 02:25:13
    Client: 3.3.5
    Locale: enUS
    Stack:
    [C]: <pcall>
    [string "*:OnLoad"]:4: <[string "*:OnLoad"]:1>
    [C]: <error>
    TSMCoreThreading.lua:28: <callback>
    TSMUtilDelay.lua:30: <Delay.lua:18>
    TSM Stack:
    TSM_AuctionDB:DecodeItemData(12645)
    Local Variables:

    TSM Event Log:

    Addons:
    !KActionBars (0.1b)
    AtlasLoot_BurningCrusade (v5.11.04)
    Auc-Filter-Basic (5.8.4723 (CreepyKangaroo))
    BonusScanner (5.4.0)
    ButtonFacade (r333)
    Details_DeathGraphs ()
    Details_EncounterDetails ()
    Details_DataStorage ()
    Details_TimeLine ()
    Details_ChartViewer ()
    DiminishingReturns_Config (v1.0-beta-12)
    DoTimer_Options ()
    Gatherer_HUD (3.1.16)
    GathererDB_Wowhead (1.0.2009-12-09)
    HideHotKeys (1.5)
    Lorti UI (1.6.4)
    Mapster (1.3.9)
    MoveAnything (11.b2)
    OmniCC_Config ()
    SellJunk (2.6.3)
    TidyPlates_Grey ()
    UnitFramesImproved (1.4.4)
    WeakAurasModelPaths (2.0.8)
    WeakAurasOptions (2.0.8)
    WeakAurasTutorials (2.0.8)
    TSM (v2.8.3)
    TSM_Accounting (v2.3)
    TSM_AuctionDB (v2.3.10)
    TSM_Auctioning (v2.3.3)
    TSM_Crafting (v2.5.2)
    TSM_Destroying (v2.1.1)
    TSM_ItemTracker (v2.0.8)
    TSM_Mailing (v2.2.2)
    TSM_Shopping (v2.3.6)
    TSM_Warehousing (v2.0.10)
    DBM-DefaultSkin ()


    Been using the addon for over a week without issues and now getall scan doesnt work since this error started

    Nvm juist read the fix on page 3 of the thread
    Edited: 2 Weeks Ago

  4. 2 Weeks Ago  
    i'm noticing that when a character has no item equipped in a slot, ShowMeiLvl will ignore that slot. so if someone were to have only a 150 ilvl weapon and a 200 ilvl chest piece, it would register as them having an item level of 175, when it should be correctly shown as the character having just item level 20.5, due to 15 slots being empty, which would mean 15 slots of 0 item level.

  5. 1 Week Ago  
    i'm noticing that when a character has no item equipped in a slot, ShowMeiLvl will ignore that slot. so if someone were to have only a 150 ilvl weapon and a 200 ilvl chest piece, it would register as them having an item level of 175, when it should be correctly shown as the character having just item level 20.5, due to 15 slots being empty, which would mean 15 slots of 0 item level.
    Yes, it shows average of equipped items.

  6. 1 Week Ago  
    hello I need gathermate and data base if you have

  7. 1 Week Ago  
    hello I need gathermate and data base if you have
    Nope, I don't.

  8. 2 Days Ago  
    can you by any chance fix the 'block too big' error that comes when you click the 'getall' scan bottom?

  9. 2 Days Ago  
    can you by any chance fix the 'block too big' error that comes when you click the 'getall' scan bottom?
    I already wrote about that earlier.

First ... 567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •