1. what program do you need to open the config.wtf and where do you change the realmlist?
    i just downloaded from the site and it keeps trying to go to blizzard

  2. what program do you need to open the config.wtf and where do you change the realmlist?
    i just downloaded from the site and it keeps trying to go to blizzard
    Any text editor like notepad can do

  3. what program do you need to open the config.wtf and where do you change the realmlist?
    i just downloaded from the site and it keeps trying to go to blizzard
    Right-click, open with... notepad

    Also remember to input your username instead of email at the title screen.

  4. oke done config wtf change from ru to .com
    Edited: August 7, 2022 Reason: edit

  5. Hi
    I Have done all of the above.
    But now I get this error "Failed to download data. Please check your network connection. For more information, see: https://battle.net/support/article/6961"
    When trying to start wow.
    Before I could start wow, and press my login, but it poped up saying somthing about my realmlist needed to be set to eu.
    When I ignored that at tried to start wow againg it was stuck on connecting.

    What have I done wrong?

  6. what is the folder to the realmlist?

  7. 3 Weeks Ago  

  8. 3 Weeks Ago  
    With what app opened config.wtf, i tried with Notepad but can't edit realmlist

  9. 3 Days Ago  

    I need some help

    Hello! I have downloaded this patch and extracted it to the data file, replacing files needed. I changed the config file to .com. unfortunately I'm still stuck in "Connecting" what am i doing wrong? I'm on windows 11.

  10. 3 Days Ago  

    and the plot thickens

    it appears my config file continues to switch back to .ru why is this happening to me? Help!

  11. 3 Days Ago  
    it appears my config file continues to switch back to .ru why is this happening to me? Help!
    Do you have your bittorrent client open? If so, delete the wow client from the torrent list.

  12. 3 Days Ago  
    No I had that gone already, i have already found the solution. Thank you though.

  13. 3 Days Ago  
    The Solution was, that i had turned on a setting in network "Enable IPv6" this Continued to adjust my Config file back to .com. Now it no longer does so when unchecking the option. I'm not sure why i had that on. forgive me for taking so long to type it out, the timer per message has me In a bind, sometimes think of it after posting and by then it's to late.

First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •