1. Game not starting (fix)

    https://drive.google.com/file/d/1foH...z0L7U4Bt4/view

    This is an enUS locale folder which can be used to fix crashes with the MoP client.
    It is 1.8GB in size (so you're aware before you download).

    Place it in your data folder, then modify your config file to use the enUS file instead of enGB.

  2. i'm already using enUS Folder in my MOP client
    Will downloading the patch and replacing my old one (2.04 GB) fix the problem?

  3. For memory access violation issues, also try increasing the size of the page file, here is a guide to that https://www.thewindowsclub.com/incre...memory-windows

    Personally on the drive where wow is my page file is at 16384 - 20480

  4. hi,
    my game going crash DC, it happen after i sell my char on trade tools and cancel it
    any suggestion to fix it ?

  5. hello
    I'm trying to revive my account - downloaded and replaced enUS, deleted enGB. Now it says "You must log in with a battle.net account".
    Please tell me what am I doing wrong?

  6. Check the config file in the WTF folder, it should also say enUS if its now using that locale. You can also delete the Cache folder and see if that helps

  7. 2 Weeks Ago  
    So I've tried all of the above ... and once I type in my log/pass all I get is a "Connecting" window that doesn't change and (obviously) doesn't let me into the game at all. And it happens for all 3 of my accounts.

    I had this happen once before, and I just had to wait 12-24 hours and then I could log into the game as per usual, however, I'm actually considering deleting all my chars (on all 3 accounts) and my profiles bc, and let's be honest here, Frostwolf on Warmane has seen better days.

    While I commend Nobuemon completely for doing her/his best and to try and keep things afloat ... I started on Tauri a while back and it is literally a NIGHT and DAY difference to Warmane-Frostwolf.

    It was kind of mind-blowing how much _doesn't_ work on Frostwolf, when you play on a realm that gets fixed and updated.

  8. 2 Weeks Ago  
    I'm getting this issue as well... tried all the usual cookie-cutter fixes, and even went as far as starting from backups from the last 6 months, and it still just sits at the "Connecting..." window, and never advances.

  9. 2 Weeks Ago  
    Try changing your realmlist to logon.warmane.com instead of logon.warmane.ru

  10. 2 Weeks Ago  
    Try changing your realmlist to logon.warmane.com instead of logon.warmane.ru
    I try to do this , even delete Cache but still same thing , cant log in . I have that client 12 years when i start playing in Molten and never have this problem untill 2 days ago .

  11. 2 Weeks Ago  
    That fixed it. When was the change made? I've been using "logon.warmane.ru" for YEARS, without issues.

  12. 2 Weeks Ago  
    THANKS!!! A LOT of BIG thanks! changing from ru to com fixed it for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •