1. July 8, 2021  
    I did many tests moving some patches one by one and the trouble is that patch-5.mpq (music) makes the error so just delete it and u will see that it works.

    @TazonDCerdo he probado moviendo los parches uno a uno y reiniciando wow.exe y el que da error es el archivo patch-5.mpq . Bórralo y se solucionará.
    Todo lo demás me va bien.
    Un saludo.

    parches que tengo habilitados: https://imgur.com/a/k6yn3h2
    zonas habilitadas: https://imgur.com/a/6fAtyMV
    It worked!

    Thank you very much!

  2. Any idea why I can't open the map with this mod? I can only open the mini map

    All answer are appreciated

  3. Try to check whether you have two map addons. They might interrupt the effect of one another.

  4. Decent PC, RTX2060 and i7, is it normal for FPS in Dalaran during prime time to go to 20 sometimes with all of these new models? I'd imagine so, given the poor optimisation?

  5. Decent PC, RTX2060 and i7, is it normal for FPS in Dalaran during prime time to go to 20 sometimes with all of these new models? I'd imagine so, given the poor optimisation?
    Could be very much expected. If you don't have noticeable FPS issues elsewhere that is.

  6. Could be very much expected. If you don't have noticeable FPS issues elsewhere that is.
    Only ever happens in Dalaran - maintaining a solid 60+ FPS in 25-man raids.

  7. after installing all these upgrades i noticed my character being frozen while mounted - is that normal? https://imgur.com/a/eO6sg4W
    Edited: July 23, 2021

  8. after installing all these upgrades i noticed my character being frozen while mounted - is that normal? https://imgur.com/a/eO6sg4W
    when you removed these upgrades did the problem disappear?

  9. new question: normally it is best to use SET gxApi d3d9ex. But when using all new models/environment/water/etc from Cata and after, is it better to set d3d11 or this is irrelevant because still the engine itself remains for dx9 and even tho post-Cata models are used they're still rendered through dx9 ?

  10. Hi! I had another mod installed from this forum and I have a weird issue with some models, I’ve noticed this on Draenei and on Blood Elves. They basically have flying feet when wearing skirts, it’s like their feet aren’t linked to anything and are just a separate part. It’s a bit like a Rayman effect. It is especially noticeable when sitting or flying with spells like Levitate. Does this mod have the same issue? I can post a screenshot if needed to make it more clear.

  11. new question: normally it is best to use SET gxApi d3d9ex. But when using all new models/environment/water/etc from Cata and after, is it better to set d3d11 or this is irrelevant because still the engine itself remains for dx9 and even tho post-Cata models are used they're still rendered through dx9 ?
    Never did any of those things. Never really tested it, as the engine itself remains as is.

    Hi! I had another mod installed from this forum and I have a weird issue with some models, I’ve noticed this on Draenei and on Blood Elves. They basically have flying feet when wearing skirts, it’s like their feet aren’t linked to anything and are just a separate part. It’s a bit like a Rayman effect. It is especially noticeable when sitting or flying with spells like Levitate. Does this mod have the same issue? I can post a screenshot if needed to make it more clear.
    This has nothing to do with any custom models, it has something to do with how Blizzard created their models.
    When you equip a skirt or the like, they remove the legs, and add the feet alone. This has been part of the game for many years. This is not fixed in this patch. It allowed Blizzard to make skirts, without clipping issues, and could reduce strain on the engine. That's why you'll also see through most of the world if you see it from a wrong angle(eg. if you jump below the ground). Most of the models in the game a created with texture on one side, and see-through on the other. There's literally no reason for you to look up the skirt of your draenei priest, so that's why it's invisible. Less textures to load.

  12. I removed patch F and G because I think I prefer the default monster/mount models and now I have some missing textures (hair on certain raptors and wolves and companions are just little purple and white boxes running around) how would I fix this

  13. Is there a way to use Carbonite with this setup? I've been trying it keeps crashing

  14. Trying the patchL shadowlands login screen, but the textures are all stretched for some reason? Only other patches I have are the hd chars.

  15. Hey, thanks for this new All-In-One Upgraded Version! I was already using some patches and my game works really fine. I would like to share with all of you 3 things that maybe improve your experience even more:

    - If you have some crash problem, try using Large Adress Aware;
    - There is a way to change the login screen music to any song in mp3 format, check https://www.youtube.com/watch?v=ctkloaHAxYo
    - There is a guy called Erictemponi and he is working hard on translating WotLK to brazilian portuguese. It is not complete, but if you are interested, check https://fury-games.boards.net/thread/14/patch-ptbr-3-5a

    That's it, thanks for again sharing and updating!
    Edited: August 9, 2021

First ... 678910 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •