1. 1 Week Ago  

    Stuck on "Success!"

    When I try to log into Warmane the login get stuck on "Succes!" or "Logging into game server". It is the same for all the different realms and I have tried on different accounts as well. 8 hours ago I could log in without any issue. I haven't seen anyone else reporting login problems and occording to Warmane's frontpage there are people playing on the realms so it doesn't appear to be a server issue. No VPN is being used. Does anyone know what a solution could be?

    Any help would be very appreciated. Thanks in advance!

  2. 1 Week Ago  
    I'm having issues logging in aswell. Just thought I should let you know. I'm guessing it's only certain ISP's having issues connecting to the servers or something like that. Hopefully the issue will be resolved soon

  3. 1 Week Ago  

  4. 1 Week Ago  
    Kinda glad to see that im not the only one with this problem, and nothing of the things i found has worked so far.

  5. 1 Week Ago  
    Literally the same thing happened to me last night, I was fine and when I logged off and took a break and came back I got stuck at " success ".
    Tried flushing my dns, changing dns server, deleting cache, right clicking on my wow folder map and un-clicking read-only attribute, unplugging my net for a few minutes and then re-plugging it. Also tried changing my realmist to logon.warmane.ru aswell as the number realmist one aswell but nothing seems to be working for me atleast...

    Had to buy a vpn to be able to log in. Hopefully there will be someone with a permanent fix because I dont wanna be paying for a vpn monthly to play on a free server. Then I might aswell play retail :/
    Edited: 1 Week Ago

  6. 1 Week Ago  
    I am also forced to use a vpn to play, hopefully this gets fixed before next week.

  7. 1 Week Ago  
    Useless, anyone knows a fix, without actually having to VPN

  8. 1 Week Ago  
    Having the same issue currently.
    have been playing on same computer setup and connection perfectly for more than a year.
    Suddenly today with no change, the same issue as described above.

  9. 1 Week Ago  
    im also stuck in realm selection, anyone know a way to fix it?

  10. 1 Week Ago  
    I'm experiencing the same issue.

    Unfortunately, I am unable to run a VPN on my setup, so hopefully a solution will come our way soon.

  11. 1 Week Ago  
    Can I ask if the people having the issue are from, Sweden and using comhem?

  12. 1 Week Ago  
    Yep, same issue here using Comhem.

  13. 1 Week Ago  
    Alright, my theory is that it might be because of the merge with Tele2. I'm not able to call their customer support right now, but if somebody could and give us some more info, that would be great.

  14. 1 Week Ago  

  15. 1 Week Ago  
    I'm having the same issue, seems this is a recurring problem from time to time.
    For some it helped to clear cache and double check the: SET realmList "logon.warmane.com" in the WTF

    I've tried all these steps however including reinstalling the client to no avail.
    Also hoping for a solution

12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •