1. 2 Weeks Ago  

    Dissconnect admins help please!

    Departures every 20-40 minutes without errors. It's not just me alone. I am from Russia and many of us have such a problem. There are no problems with the Internet connection. Started this morning. deleting cash WTF folders did not help. What's going on with the servers?

  2. 2 Weeks Ago  
    Same for me. I can't reconnect after experiencing disconnects, I'm stuck on the 'success' text after typing in my password.

  3. 2 Weeks Ago  
    I tried to edit the text of the problem

    Dear GM
    Me and my friends have a strange issue. It started in the morning.
    Everything seemed to be ok after first logging. However, we regularly get discontented 30-40 minutes into the game. We try to login again after it. But it freezes at “successful login screen” and it lasts more than 15 minutes. Only after that we could login successfully.
    But this problem repeat itself at least once an hour.
    We are using Russian client of WoW.

    I hope to hear from you soon.
    Kind Regards,
    Bombolet

  4. 2 Weeks Ago  
    I have the exact same issue.

    I've tried to re-install the game, also tried deleting the Cache folder - restarting computer. Maybe it's just the servers being weird, even though I can see some friends playing without a problem. I'm from Sweden using the client from Warmanes website

  5. 2 Weeks Ago  
    I'm trying to install all the updates on win 10 now, maybe it will help. If anything, I will write the result

  6. 2 Weeks Ago  
    Im from russia and have the same problem. Currently i have all available win10 updates but it didn’t bring any result.

  7. 2 Weeks Ago  

    disconnecting from the server

    Hello admins! Yesterday 07/12/21 problems began with the connection to the game servers Warmane.
    After checking with my ISP that everything is fine with it, I decided to ping all your known IP addresses on the command line, this is
    104.21.75.244,
    172.67.184.11,
    188.138.40.87
    I made from 30 to 100 requests for each, after the tests, the loss was from 3% to 7% of packets, but not always, in 70% of cases, the loss was 0%
    When it does start in the game, it turns out to play from 20 minutes to an hour, taking into account the ping tests, that there were not always losses, the game time depended on this without failures, so I have a question for you if you had any changes or technical work in progress? I want you to deal with this problem that just cropped up among the players!
    "excerpt from command line"
    Spoiler: Show
    Microsoft Windows [Version 6.1.7600]
    (c) Microsoft Corporation (Microsoft Corp.), 2009. All rights reserved.

    C:\Users\JJOZ>ping -n 30 188.138.40.87


    Exchange of packets from 188.138.40.87 to 32 bytes of data:
    Reply from 188.138.40.87: bytes = 32 time = 79ms TTL = 45
    Reply from 188.138.40.87: bytes = 32 time=69мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=68мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=67мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=66мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=73мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=63мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=58мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=82мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=71мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=86мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=93мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=71мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=74мс TTL=45
    Timed out request
    Reply from 188.138.40.87: bytes = 32 time=60мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=63мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=62мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=61мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=87мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=101мс TTL=45
    Timed out request
    Reply from 188.138.40.87: bytes = 32 time=75мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=74мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=63мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=61мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=73мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=69мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=69мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=67мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=66мс TTL=45
    Reply from 188.138.40.87: bytes = 32 time=64мс TTL=45

    Ping statistics for 188.138.40.87:
    Packets: Sent = 30, Received = 30, Lost = 2
    (6% loss)
    Approximate round-trip time in ms:
    Minimum = 58ms, Maximum = 101ms, Average = 71ms

    C:\Users\JJOZ>
    C:\Users\JJOZ>ping -n 30 104.21.75.244

    Exchange of packets from 104.21.75.244 to 32 bytes of data:
    Reply from 104.21.75.244: bytes = 32 time = 65ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 63ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 57ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 69ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 67ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 58ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 55ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 54ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 54ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 61ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 42ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 53ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 49ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 57ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 43ms TTL = 52
    Timed out request.
    Reply from 104.21.75.244: bytes = 32 time = 54ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 44ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 46ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 56ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 42ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 56ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 51ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 50ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 53ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 61ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 47ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 50ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 49ms TTL = 52
    Reply from 104.21.75.244: bytes = 32 time = 44ms TTL = 52

    Ping statistics for 104.21.75.244:
    Packets: Sent = 30, Received = 29, Lost = 1
    (3% loss)
    Approximate round-trip time in ms:
    Minimum = 42ms, Maximum = 69ms, Average = 53ms

    C:\Users\JJOZ>ping -n 30 172.67.184.11

    Exchange of packets from 172.67.184.11 to 32 bytes of data:
    Reply from 172.67.184.11: bytes = 32 time = 67ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 43ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 50ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 52ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 50ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 48ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 58ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 64ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 42ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 60ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 50ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 56ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 47ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 87ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 50ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 51ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 59ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 49ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 48ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 72ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 47ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 53ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 45ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 53ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 45ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 45ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 60ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 68ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 58ms TTL = 49
    Reply from 172.67.184.11: bytes = 32 time = 63ms TTL = 49
    Ping statistics for 172.67.184.11:
    Packets: Sent = 30, Received = 30, Lost = 0
    (0% loss)
    Approximate round-trip time in ms:
    Minimum = 42ms, Maximum = 87ms, Average = 54ms

    C:\Users\JJOZ>

  8. 2 Weeks Ago  
    Same here. I've been unable to play since yesterday, except for short whiles before being disconnected and unable to login for 30 minutes or more.

    I also ran ping-tests on logon.warmane.com and packet-loss was 0. On the other hand when I ran a tracert I had 3 unresponsive nodes in a cluster in the middle of the trace.
    Perhaps that's the issue?

  9. 2 Weeks Ago  
    I have the exact same issue.

    I've tried to re-install the game, also tried deleting the Cache folder - restarting computer. Maybe it's just the servers being weird, even though I can see some friends playing without a problem. I'm from Sweden using the client from Warmanes website

    I ran a tracert for logon.warmane.com and noticed that there are three nodes in a row that give no reply (when I can't connect to the server). It's possible that this creates the problem, a connectivity issue in between our country and Warmane's server. If that's the case then we can't really do anything about it ourselves. I don't know if our ISPs can reroute how traffic travels to a certain location.

    It's possible that Russian players have the same problem.

  10. 2 Weeks Ago  
    I ran a tracert for logon.warmane.com and noticed that there are three nodes in a row that give no reply (when I can't connect to the server). It's possible that this creates the problem, a connectivity issue in between our country and Warmane's server. If that's the case then we can't really do anything about it ourselves. I don't know if our ISPs can reroute how traffic travels to a certain location.

    It's possible that Russian players have the same problem.

    Thanks for the response, I appcreciate it.

    I have played without any problems today, so hopefully it stays that way!

  11. 2 Weeks Ago  

    Issue with random unexplained disconnects

    I seriously need help with this issue.

    I don't understand why I keep getting random disconnects where I'm forced to ALT+F4 and open client and log in again (can't logout or exit game since actions stop working). There's nothing wrong with my internet connection when this happens and nobody else is in my guild, dungeon or global chat that I ask about this is DCing at the same time, only me.

    When I try to log in after this strange DC happens, I sometimes get stuck on "logging in to game server", or I get in instantly. Then after that, I sometimes get the "a character with this name already exists" message when trying to enter world, while some other times I just get in instantly. If I'm logged in to two clients at once, swapping clients after ALT+F4 doesn't log out the other character that is stuck in 'disconnect mode'* in game when it's successfully logged in to. Isn't this super weird?!

    What can I do to stop this from happening?? It feels incredibly bad to have this happen during an instance/raid boss fight or arena game and lose out on potential loot or arena rating for no apparent reason. I don't know what to do to fix this since I can't troubleshoot something this illogical and random. It can happen suddenly at any time, sometimes several times in the same day, and sometimes randomly after not happening for several months... :( PLZ HELP ME!!

    *Disconnect mode - where casting anything gets you stuck in a spell animation and you can't logout/exit game.


    EDIT: It happened literally just now as I was about to post this on the forum, I logged in, entered game with my shaman, and as soon as the loading screen finished, my character was in 'disconnect mode'* and I had to ALT-F4.

    EDIT 2: It just happened to me again tonight, this time with two clients open on two separate accounts, my ONE character (paladin) got logged out while my other character (shaman) was still online with no problem and could casts spells, invite players, exit game, etc. This just makes it even harder to understand this issue since it makes it even more random and illogical. I really can't figure out what's wrong. This at least confirms that there's nothing wrong with my ISP or internet connection to Warmane, since my one character was fine while the other got randomly DCd (although it didn't get the disconnect mode, it just instantly got booted to login screen). I seriously need help with this issue >_< I looked around the forum and found a thread about how some other people seem to be having similar issues, although there is no way to know if it's the same issue because of how random it is. Here's a link to that forum thread. http://forum.warmane.com/showthread....ght=disconnect

    I reset my computer's TCP/IP, SMC and NVRAM to try to remedy this but the problem still persisted. It hasn't happened yet today (I wrote all of this yesterday) but I'm afraid it can happen at any time and screw up a raid encounter or arena match. :(

  12. 2 Weeks Ago  
    Are you using different addons on those 2 accounts or are they all the same?

  13. 1 Week Ago  
    I use the same addons on both, but also some addons that I don't use on the other, Shamanfriend on my Shaman, and Vuhdo on my paladin. Both clients are equally effected. It hasn't happened since I made this forum thread until it started happening again today... I haven't changed anything of significance since last time. Moved my computer to another room in the house, internet connection still the same, proximity to router barely changed. I just can't for the life of me figure out what causes this :S

    EDIT: Happened like 5 times so far tonight, so incredibly annoying it's unbelievable, I gotta know how to fix this if even possible
    Edited: 6 Days Ago

  14. 1 Week Ago  
    Thanks for the response, I appcreciate it.

    I have played without any problems today, so hopefully it stays that way!

    I haven't had any issues either since last time until today after the Arena Season update was completed and the servers went up again. Now I'm getting the same problem as last time.

    Anyone else having the same problem?

  15. 6 Days Ago  
    I have the same problem as I described to my guildies:
    I keep dcing after every 10-30 mins of gameplay, then its stuck at connecting for 5 mins, then finally when I log in I sometimes get this msg
    that "a character with this name already exists" until further waiting I finally get in and then it all repeats.
    I think this problem started after I was server disconnected for AFKing earlier this morning. But it could also be irrelevant to the issue.
    From Sweden
    Edited: 6 Days Ago

123 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •