1. Need help with Adding addons

    This is my first day on Warmane and I am loving it so far. I decided I wanted to get some of the addons I used back when WOTLK was out originally and I am not able to do so as easily as I did in the past. There was no Addon folder in the interface. I made one and put an addon in, but still nothing works. Is there something I am missing or anyone able to help me troubleshoot this? Maybe its the addon? I apologize for the noob question. I found the link on her for the addons.

  2. Try to:

    Right click WoW folder >> Properties >> Uncheck "Read-Only" box.

  3. Thank you for the response. I tried that with no luck. I tried the my saved WOW folder and everything inside it as I would uncheck and it would not stay unchecked. I am not even seeing the addon button on the bottom left of my character showing up. I been trying to get something to work for hours with zero progress. Not sure what it is I am doing wrong. I have used multiple addons to see if its just a broken one. Is there something I am missing? Obviously there is and I need help! lol
    Edited: August 2, 2021

  4. Ok, I did some extra digging and ended up deleting my wow and re downloading it. Seems to have done the trick as it looked to have more files this go round for whatever reason, but it works now and I am ready to take on the world....of Azeroth. :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts