1. QUEST: Flight Training: Full Speed Ahead - keeps failing due to bug

    I run stuck with the quest line to acquire the Cloud Serpent. One of the last quests in the chain keeps on failing for me:

    Flight Training: Full Speed Ahead

    I read on this forum in the bug tracker that this quest should auto-complete. However, the quest does not auto-complete for me and starts per normal. After a couple of seconds it runs stuck in what seems to be a bug. Could someone help me with this?

    Thanks in advance for the assistence!

    Best regards, Disi

  2. Well... that worked beautifully! AWESOME!

    Thanks so much for your prompt reply and pointing me to that information! You made my whole day Thorbjorn, thanks again!

  3. QUEST: Full Speed Ahead does not work anymore.

    I have been able to workaround the issue I reported earlier, but this quest line seems broken since quite recently. For some reason this quest is showing up twice at Instructor Windblade; once as the regular quest and once as a repeatable quest. Neither one seems to actually activate the quest.

    To illustrate what I mean, I have captured a video of it.


    Does anyone know if there is a workaround for this as well?

    Thanks in advance for any help!
    Edited: January 12, 2022

  4. Yes, I have the same issue with that quest, can't even accept the quest. Used to be fine a couple of months ago. Guess we'll have to wait for the fix. :S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts