1. Icecrown: Stuck on "Success/Logging in to game server" message

    Im having this issue for like a couple of years. Im dying to get back to Warmane but i cant even login to my characters. When i try to login to Icecrown I am getting stuck in the "Success" message and after a while it pops me back to realm select list. The same happens to Blackrock too, but with Lordareon I can login with no problems and even play the game . Anyone can help me with that? I have searched the forums and couldnt find any solution to that.
    I have tried fluching my dns, changed the dns, Delete cache folder, and many others with no success.

    thx for your time, and i hope to see you in game ( some time).

  2. I'm starting now, but I have the same problem.

  3. Greetings


    SET realmList "logon.warmane.com"

    Copy paste this line in the document, save it and start the wow.exe again.


  4. I was able to login to Icecrown using VPN. But I find it strange that I can get into Lordaeron without VPN and Icecrown not.

  5. Greetings

    Be careful due VPN. There is a range of ips and if there is 1 banned ip your account will be terminated due advertisement. An unban takes time and your "good standing".

    Yes it's really strange: Somehow the server doesn't recognize your ip. Look at your config data, if the realmlist is still "logon.warmane.com" after logged in with your regular ip.

    I had a similar issue earlier on another server, because I started wow.exe, logged in and the server list was cleared just in the moment I connected. A new download or using wow.zip of a second provider solved the problem (rewriting didn't help due resetting btw).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts